Домой
Документация к ePochta Harvester Вперёд Вперёд
Работа с программой
Введение
Как извлекать адреса
Поддержка плагинов
Сохранение результатов
Меню, Панели инструментов
Настройки программы
В сети
Обновление
Другие программы ePochta
Обратная связь
Техническая поддержка
Регистрация продукта
Зачем требуется регистрация?

Меню, Панель инструментов, Строка состояния


Главное меню

Email Harvester extractor


Меню Файл /

  • Извлечь из диска - начинает извлечение данных со всего жесткого диска (одного или сего компьютера)
  • Извлечь из папки - начинает извлечение данных из папки (под каталоги могут быть включены в поискl)
  • Извлечь из файла - начинает извлечение данных из одного файла (или небольшой группы файлов, расположенных в одной папке)
  • Остановить извлечение - прерывает процес извлечения данных
  • Плагины - выбирете плагин для извлечения данных
  • Выход - закрывает программу


Меню Правка/

  • Сохранить в файл - сохраняет все найденные адреса в файл
  • Копироват в буфер- копирует все найденные адреса в буфер обмена Windows
  • Экспорт в MS Excel - загружает все найденные адреса в MS Excel
  • Экспорт в MS Word - загружает все найденные адреса в MS Word
  • Экспорт в ePochta Mailer - загружает все найденные адреса в ePоchta Mailer (для осуществления рассылки)
  • Экспорт в ePochta Mail Verifier - загружает все найденные адреса в ePоchta Verifier (для определения достоверности адресов)
  • Экспорт в ePochta TLD Filter -загружает все найденные адреса в ePоchtac TLD Filter (для разделения списка адресов и фильтрации некоторых зон/стран)
  • Удалить все адреса - Очищает список найденных адресов
  • Удалить подозрительные адреса - находит и удаляет подозрительные адреса
  • Удалить повторяющиеся - удаляет повторяющиеся адреса(т.е. создает список уникальных контактов)
  • Сортировать по адресу - сортирует списока по алфавиту(по адресам электронной почты)
  • Сортировать по имени- сортирует списока по алфавиту (по имени пользователя)


Меню Поиск /

  • Найти адрес - находит первое появление подстроки в списке контактных адресов
  • Найти далее - продолжает поиск
  • Найти подозрительные - находит первый подозрительный адрес
  • Найти далее - продолжает поиск


Меню Настройки /

  • Общие настройки - настраивает программу
  • Вертикальное разбиение - включает/выключает вертикальное разбиение списка



Панель инструментов

Панель инструментов состоит из трех частей. В первой части расположены кнопки Старт и Стоп, которые используются для управления процессом извлечения адресов. Во второй части находятся кнопки для сохранения и экспорта найденных адресов (они выполняют те же функции, что и команды меню Правка). В третьей части находится кнопка Помощь.



Строка состояния

Строка состояния состоит из трех полей:

Первое поле показывает состояние программы в данный момент (бездействует или в процессе), второе - отображает общее число найденных адресов, а третье - отображает количество обработанных файлов.


Смотрите также:

Извлечение адресов
Сохранение результатов
Другие почтовые программы
Техническая поддержка